Home > 3d Driver > 3d Driver Claims To Not Support Visual 0x68

3d Driver Claims To Not Support Visual 0x68

You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid Juli 2008 19:36 Lösche den fglrx. 3D gibt es auch mit dem freien Treiber. I've installed xine and with xine it works properly, no problem at all. Welcome! Check This Out

Thanks for the link. For example, post the output of wine. Does anyone know how the MTTR problem can be fixed? The motherboard recognizes all available memory. https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/206337/comments/9/+download

Thread Tools Search this Thread Display Modes #1 20th January 2008, 07:08 PM The Madcap Offline Registered User Join Date: Jan 2008 Posts: 15 xvid/divx4 play Hi All, Hello, I have recently bought a computer and have installed OpenSuSE 11.1 (64-bit version). Thanks for any help.

Seems like things are oh-so-close to working. Does Xorg.0.log show your monitor's EDID info read in OK? Back to top koenderooGuruJoined: 03 Jan 2004Posts: 514Location: Zwolle, The Netherlands Posted: Thu Jul 24, 2008 10:49 am Post subject: maybe this will help: http://gentoo-wiki.com/HOWTO_XGL/Troubleshooting#GLX_EXT_texture_from_pixmap_is_missing otherwise: try google for GLX_EXT_texture_from_pixmap_is_missing Back to top Leon_UKTux's lil' helperJoined: 06 Dec 2006Posts: 128Location: London Posted: Fri Jul 25, 2008 1:46 am Post subject: instead of Code: compiz --replace try Code: LIBGL_ALWAYS_INDIRECT=1 compiz --replace

Or, in Opensuse, log in using fvwm or icewm instead of KDE. try Code: grep -i aiglx /var/log/Xorg.0.log Verify that the 64 bit fglrx_dri.so object is OK Other thoughts: Code: dmesg | grep -i memory Is all your RAM being recognized by your You have a lot of RAM. Indice Staff • Cancella cookie • Tutti gli orari sono UTC + 1 ora [ ora legale ] Powered by phpBB Forum Software © phpBB Group • Traduzione Italiana phpBBItalia.net basata

Anmelden Registrieren Forum ATI 9600 Ubuntu 64bit via Filter Neue Beiträge nur hier Unbeantwortete Themen nur hier Ungelöste Themen nur hier 24 Stunden nur hier 12 Stunden nur hier 6 Stunden Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin Copyright 2000 - 2012, vBulletin Solutions, Inc. from time to time, when booting the laptop, XDM fails to start and the computer becomes unresponsive - it hangs 2nd. That did it.

Thanks for the replies... thanks, regards, Gabriele The Madcap View Public Profile Find all posts by The Madcap #2 20th January 2008, 07:21 PM jazzfan Offline Registered User Join Date: Nov 2007 HTH 10-Mar-2009,13:39 #3 blue_devil View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Mar 2009 Posts 6 Re: radeonhd driver not working! Dann über "Hardware Treiber" den ATI Treiber installiert und wieder nichts.Folgende Ausgabe beim Versuch ein Spiel zu starten:"\----- Initializing Renderer \----\----\----\----\----\----\----\-------\----- Client Initialization Complete \-----\----- R_Init \-----...loading libGL.so.1: Initializing OpenGL display...setting

It's for fglrx and compiz, not really what you are asking, but he presents a good discussion nonetheless. his comment is here Find all posts by jazzfan #3 20th January 2008, 09:30 PM The Madcap Offline Registered User Join Date: Jan 2008 Posts: 15 Hi Jazzfan, i did what you I have 12Gb of system memory and an ATI HD4670 512 Mb. on Xorg.0.log i don't have any error...

regards, Bogdan Format For Printing -XML -Clone This Bug -Top of page Home | New | Browse | Search | [?] | Reports | Requests | Help | NewAccount | Log Btw. I tried installing the "radeonhd" driver without any success. this contact form The Madcap View Public Profile Find all posts by The Madcap #4 20th January 2008, 09:32 PM The Madcap Offline Registered User Join Date: Jan 2008 Posts: 15

When i used fglrx (i moved to nvidia recently and with the closed source drivers from nvidia almost everything worked out of the box) i remarked that things depend on the If you have any suggestion.... Makes no sense to me but as long as it works then cool!

As a side note: I was able to install the "flgrx" driver.

Home Forums Posting Rules Linux Help & Resources Fedora Set-Up Guides Fedora Magazine Ask Fedora Fedora Project Fedora Project Links The Fedora Project Get Fedora F24 Release Notes F25 Release Thanks in advance, 09-Mar-2009,23:38 #2 tcubed_bus View Profile View Forum Posts View Blog Entries View Articles Student Penguin Join Date Jun 2008 Posts 76 Re: radeonhd driver not working! Thanks! « Previous Thread | Next Thread » Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Facebook Twitter Posting Permissions You may not post new threads You may not post replies You may Maybe it's a bad chip, a voltage drop issue, a timing problem.

I have to mention that I had no problems before (with an old Xorg server - don't remember the version) and with kernel 2.6.5 or something - I mean gaussview worked what card are you using? August 2006 Beiträge: 1300 Wohnort: Wiefelstede Zitieren 9. http://need2learn.net/3d-driver/3d-driver-claims-to-not-support-visual.html You can do this by editing /etc/X11/xorg.conf file and change: Code: Section "ServerFlags" Option "AIGLX" "off" End Section Section "Extensions" Option "Composite" "off" End Section __________________ Robi Woodworking ideas "Fedora --

Select Articles, Forum, or Blog. Password Forgot Password? LINUX.ORG.RU Регистрация - Вход Имя: Пароль: Новости Галерея Форум Трекер Поиск Форум — Linux-hardware i915 3D driver claims to not support visual 0 0 Некоторые 3D вещи тормозят. В логах If this is your first visit, be sure to check out the FAQ.

Finally, FYI, I had poor luck with Catalyst 9.2, but 9.1 was great in my AMD64 box with 4Gb RAM. i add this.. Wondered why I was getting downtime statistics from google... Join Us!

Juli 2008 20:21 Habe ich gemacht. Backtrace: 0: X (xorg_backtrace+0x28) [0x458308] 1: X (mieqEnqueue+0x1ac) [0x498cf7] 2: X (xf86PostKeyEventP+0x62) [0x464d17] 3: X (xf86PostKeyboardEvent+0x19) [0x464d97] 4: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fc87615c000+0x51fd) [0x7fc8761611fd] 5: X (0x400000+0x65fbe) [0x465fbe] 6: X (0x400000+0x102186) [0x502186] 7: /lib/libpthread.so.0 Unplug 8Gigs of RAM, see if it works then? Back to top Display posts from previous: All Posts1 Day7 Days2 Weeks1 Month3 Months6 Months1 YearOldest FirstNewest First Gentoo Forums Forum Index Desktop Environments All times are GMT Page 1

Graphics Card memory. card. Results 1 to 8 of 8 Thread: radeonhd driver not working! Zwar werden eventuell nicht alle Programme laufen, aber ich bin damit vollkommen zufrieden.

But, Xine everytime end playing files reboot xserver and i'm not able to catch the reason why at the end of the file play my xerver crash. libGL warning: 3D driver claims to not support visual 0x5d libGL warning: 3D driver claims to not support visual 0x66 libGL warning: 3D driver claims to not support visual 0x21 libGL Februar 2006 Beiträge: 141 Wohnort: Eppingen /Baden Württemberg Zitieren 9. I re-installed the fglrx driver and tried the recommended changes in xorg.conf but nothing seems to help.

thanks again. And after I launcched it manually once this way fusion-icon started launching it again like it should. ubuntuusers.de Portal Forum Wiki Ikhaya Planet Mitmachen Bitte aktiviere JavaScript!