Home > 3d Driver > 3d Driver Claims To Not Support Visual 0x64

3d Driver Claims To Not Support Visual 0x64

I've tried it 4 to 5 times, after i installed what i mentioned above it worked, at least for ubuntu 8.04 beta. can you post your device, modules, serverlayout, dri and extensions section from xorg.conf?! You may have to register before you can post: click the register link above to proceed. And it came back with this: Code: [email protected]:~$ fglrxinfo -h Usage: fireglinfo [Options] Options: (no switch): Print brief adapter info -x: Print lib strings with extensions -n: Print normal information -t: Check This Out

Comment Post Cancel wirechief Phoronix Member Join Date: Apr 2007 Posts: 51 #4 04-04-2008, 12:18 PM I tried to add re2c,bison,flex and lemon however thier versions are not going to make vBulletin ę2000 - 2017, Jelsoft Enterprises Ltd. Arch Linux HomePackagesForumsWikiBugsSecurityAURDownload Index Rules Search Register Login You are not logged in. Could this be the problem and an update is pending? ;-) Erasing and reinstalling the packages has had no effect (with reboots in between). https://forums.gentoo.org/viewtopic-t-666107-start-0.html

The only reason I tried different displays was the last time I ran fglrxinfo I got this: Code: [email protected]:~$ fglrxinfo display: :3.0 screen: 0 OpenGL vendor string: Mesa project: www.mesa3d.org OpenGL Register All Albums FAQ Today's Posts Search Hardware & Laptops Help with your hardware, including laptop issues Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads How would I go about that, and which one should I choose? So i ran fglrxinfo with display 0 and got this back: Code: [email protected]:~$ fglrxinfo -display :0 display: :0.0 screen: 0 OpenGL vendor string: ATI Technologies Inc.

For details and our forum data attribution, retention and privacy policy, see here Home Forums Posting Rules Linux Help & Resources Fedora Set-Up Guides Fedora Magazine Ask Fedora Fedora Project Fedora All rights reserved. Michael Larabel http://www.michaellarabel.com/ Comment Post Cancel wirechief Phoronix Member Join Date: Apr 2007 Posts: 51 #6 04-04-2008, 04:54 PM Originally posted by Michael View Post Those PHP warnings are just warnings. Hopefully Kano will provide the patches for the rest in adding Kanotix detection support.

And the restricted driver is activated and in use. Except compiz-fusion. The Madcap View Public Profile Find all posts by The Madcap #4 20th January 2008, 09:32 PM The Madcap Offline Registered User Join Date: Jan 2008 Posts: 15 [email protected]:~/Desktop/phoronix-test-suite$ egrep '^\((EE|WW)\)' /var/log/Xorg.0.log (WW) fglrx: No matching Device section for instance (BusID PCI:3:0:1) found (WW) fglrx(0): board is an unknown third party board, chipset is supported (WW) fglrx(0): MonitorLayout is

Designed by Kyle Manna © 2003; Style derived from original subSilver theme.| Hosting by Gossamer Threads Inc. ©| Powered by phpBB 2.0.23-gentoo-p11 © 2001, 2002 phpBB Group FAQ Forum Quick Links compiz tend to not work well (very slow and some apps bugs). Ju┼╝ wyja┼Ťniam oco mnie loto : Code: [email protected] ~ $ glxinfo name of display: :0.0 libGL warning: 3D driver claims to not support visual 0x64 display: :0 screen: 0 direct rendering: I think one important point is at the start, where it says no driver found, although I do have the driver, so I wonder what that means?.

However I had a problem like this before and I couldn't use compiz. To start viewing messages, select the forum that you want to visit from the selection below. sceotend View Public Profile Find all posts by sceotend #3 21st November 2007, 02:19 AM zietbukuel Offline Registered User Join Date: Nov 2007 Posts: 1 Can you please Do you have build-essential installed?

beryl, instead prett fast... his comment is here Comment Post Cancel givemesugarr Senior Member Join Date: Jun 2007 Posts: 406 #8 11-05-2007, 04:40 PM what compiz version are you using?! Well Master Kano has made a script that allows kanotix users to install and run pts. Code: $ rpm -qa | grep kernel kernel-doc-2.6.23.1-49.fc8 kernel-devel-2.6.23.1-49.fc8 kernel-headers-2.6.23.1-49.fc8 kernel-2.6.23.1-49.fc8 $ rpm -qa | grep fglrx xorg-x11-drv-fglrx-8.42.3-7.lvn8.1 kmod-fglrx-2.6.23.1-49.fc8-8.42.3-8.lvn8 kmod-fglrx-8.42.3-8.lvn8 One thing I am seeing is that the xorg-x11-drv-fglrx package is

Comment Post Cancel wirechief Phoronix Member Join Date: Apr 2007 Posts: 51 #9 04-04-2008, 11:13 PM Originally posted by wirechief View Post libsqlite devel files don't seem to make a difference. All times are GMT-5. Yes No OK OK Cancel X [Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index] Re: ati radeon hd3200, debian lenny To: [email protected] Subject: Re: ati radeon hd3200, debian lenny this contact form Ubuntu Logo, Ubuntu and Canonical ę Canonical Ltd.

This page was generated at 07:22 AM. Thanks for any help. Tags: None chabo Junior Member Join Date: Sep 2007 Posts: 28 #2 11-05-2007, 02:14 PM downgrade to xorg-server 1.3 add to /etc/portage/package.use: x11-libs/libX11 xcb x11-libs/cairo glitz svg png LIBGL_ALWAYS_INDIRECT=true fusion-icon Comment

But still no compositing :-("glxinfo | grep direct" told me:[[email protected] ~]$ glxinfo | grep direct direct rendering: Yes"grep -i aiglx /var/log/Xorg.0.log gives" me:[[email protected] ~]$ grep -i aiglx /var/log/Xorg.0.log (**) Option "AIGLX"

and these were my flags: dbus -fuse -gnome -gtk kde svg -xcb. if it fails are you sure that you've enabled everything that need to be enabled?! thanks, regards, Gabriele The Madcap View Public Profile Find all posts by The Madcap #2 20th January 2008, 07:21 PM jazzfan Offline Registered User Join Date: Nov 2007 I can still use compiz and it actually runs smoother than with the actual fglrx driver.

Thread Tools Search this Thread Display Modes #1 12th November 2007, 05:14 AM sceotend Offline Registered User Join Date: Jul 2007 Location: Canada Age: 46 Posts: 15 GLXBadContext snip aiglx errors are irrelevent...] on the Timed PHP Compilation Benchmark, you'll get results after you install bison, flex, and libsqlite devel files. the only strange thing that i have on xorg.log is this (WW) AIGLX: 3D driver claims to not support visual 0x23 (WW) AIGLX: 3D driver claims to not support visual 0x24 http://need2learn.net/3d-driver/3d-driver-claims-to-not-support-visual.html They should continue on fine without Bison, etc.

Code: $ glxinfo name of display: :0.0 X Error of failed request: GLXBadContext Major opcode of failed request: 143 (GLX) Minor opcode of failed request: 5 (X_GLXMakeCurrent) Serial number of failed I can't get yum to perform an update for the xorg-x11-drv-fglrx package at this time (nothing newer available apparently). I ran into some problems during the reinstallation where I lost the X server completely so I installed the driver from the command line. libsqlite devel files don't seem to make a difference.

Can you please post the results of Code: $ cat /var/log/Xorg.0.log | grep "(WW)\|(FF)" and Code: $ LIBGL_DEBUG=verbose fglrxinfo ? Code: $ grep EE /var/log/Xorg.0.log (WW) warning, (EE) error, (NI) not implemented, (??) unknown. (II) Loading extension MIT-SCREEN-SAVER $ grep WW /var/log/Xorg.0.log grep WW /var/log/Xorg.0.log (WW) warning, (EE) error, (NI) not Working... configure: warning: bison versions supported for regeneration of the Zend/PHP parsers: 1.28 1.35 1.75 1.875 2.0 2.1 2.2 2.3 (found: none).

maybe you've forgotten to enable something. Quick Search: in All availableThis forumInclude subforumsThis topic FAQ | Search | Memberlist | Usergroups | Statistics | Profile | Log in to check your private messages | Log in if I type # fglrxinfo display: :0.0 screen: 0 OpenGL vendor string: ATI Technologies Inc. Mixy Using Fedora 0 18th November 2006 02:10 PM totem-xine can't play xvid & divx5 michaeleekk Using Fedora 0 30th August 2006 02:17 PM Mplayer won't play xvid format fresh off

If you have any suggestion....