Home > 3d Driver > 3d Driver Claims To Not Support Visual 0x4c

3d Driver Claims To Not Support Visual 0x4c

jommoner Posts: 42Joined: 2008-02-04 08:08 Top Post a reply 1 post • Page 1 of 1 Return to Desktop & Multimedia Jump to: Select a forum ------------------ News & Announcements libsqlite devel files don't seem to make a difference. I had similar problems on my inspiron 6400. pvKernelEvent: (nil) ... Check This Out

The reason the kernel module isn't loading is because there's no device stanza in xorg.conf which contains "fglrx". We cant see a problem with you ! Code: [email protected]:~$ cat /var/log/Xorg.0.log | grep "(WW)\|(FF)" (WW) warning, (EE) error, (NI) not implemented, (??) unknown. (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist. (WW) fglrx(0): board is an unknown third party Well Master Kano has made a script that allows kanotix users to install and run pts.

Subscribing... Timed PHP Compilation Benchmark (Run 1 of 1) ================================= configure: warning: You will need re2c 0.12.0 or later if you want to regenerate PHP parsers. Performance is also very noticeably degraded.

thanks again. Results 1 to 7 of 7 Thread: FGLRX driver problem. Can you please post the results of Code: $ cat /var/log/Xorg.0.log | grep "(WW)\|(FF)" and Code: $ LIBGL_DEBUG=verbose fglrxinfo ? Well I tried the git listed above, I seemed to have fewer errors but this one came in.

So I ran the two commands and here is what I got back. I am running Ubuntu 7.10 and I was having some video problems so I uninstalled the FGLRX driver and then reinstalled it. Please help! https://ubuntuforums.org/showthread.php?t=797097 You can do this by editing /etc/X11/xorg.conf file and change: Code: Section "ServerFlags" Option "AIGLX" "off" End Section Section "Extensions" Option "Composite" "off" End Section __________________ Robi Woodworking ideas "Fedora --

Originally Posted by agentsmith23 I am running Ubuntu 7.10 and I was having some video problems so I uninstalled the FGLRX driver and then reinstalled it. All went well with the install, no errors. if I type # fglrxinfo display: :0.0 screen: 0 OpenGL vendor string: ATI Technologies Inc. ullStartTime: 3578707608l ...

AIGLX is installed:# grep -e EE -e WW /var/log/Xorg.0.log (WW) warning, (EE) error, (NI) not implemented, (??) unknown.(WW) The directory "/usr/X11R6/lib/X11/fonts/misc" does not exist.(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.(WW) The http://forum.suse.pl/index.php?topic=19065.0;wap2 AIGLX was disabled, as /var/log/Xorg.?.log went from: $ fgrep AIGLX /var/log/Xorg.1.log (==) AIGLX enabled (WW) AIGLX: 3D driver claims to not support visual 0x23 (WW) AIGLX: 3D driver claims to not ullStartTime: 4131610152l ... Announcement Collapse No announcement yet.

It was required for Beryl some time back but isn't required for Compiz. http://need2learn.net/3d-driver/3d-driver-claims-to-not-support-visual-0x4b.html ii xorg-driver-fglrx 8.471-0ubuntu1 Video driver for the ATI graphics accelerators also this is the Xorg.0.log... All times are GMT-5. dwIRQEnableId: 0000000000000008 ...

I've also seen the same problem with this exact same system using Gutsy and Envy-installed FGLRX drivers. I read something somewhere recently about people running 32 bit OS on 64-bit hardware and running into some issues which is why I decided to do the fresh install. You can use the tool `ubuntu-bug fglrx-installer` which will gather the necessary files and create the launchpad report for you to fill in more easily. http://need2learn.net/3d-driver/3d-driver-claims-to-not-support-visual.html snip aiglx errors are irrelevent...] on the Timed PHP Compilation Benchmark, you'll get results after you install bison, flex, and libsqlite devel files.

I tried it and now it works fine, i have uploaded the results. Although this device didn't had any output, and my pci-e was my first device, somehow they were interfering. The Fiddler (stapostol) wrote on 2008-04-19: #10 Can't confirm on a X1950 Pro (PCI Express, 256MB), Core 2 E6750 running in x86_64 mode.

Check out the arch wiki for a write up on enabling this. (or the XGL...)Composite in KDE 4.1 can be done through Compiz, or nativly in the system settings.

http://www.phorogit.com/index.php?p=...e.git&dl=targz It should have the detections in place to not at least throw out any warnings if the LSB information isn't found. dwIRQSource: 20008000 ... configure: warning: flex versions supported for regeneration of the Zend/PHP parsers: 2.5.4 (found: none) configure: warning: lemon versions supported for regeneration of libsqlite parsers: 1.0 (found: none). Thanks for any help.

This page was generated at 06:22 AM. If you can still reproduce the problem then you should report the problem to ATI: http://ati.cchtml.com/ Changed in linux-restricted-modules-2.6.24: status: Triaged → Incomplete Jeff Balderson (jbalders) wrote on 2008-07-31: #17 I Jeff Balderson (jbalders) wrote on 2008-05-12: #15 My original system was a 32-bit Hardy running on 64-bit capable hardware, upgraded from Gutsy. navigate here If you don't have Intrepid installed on your system, you can test this by booting an Intrepid LiveCD (available from cdimage.ubuntu.com), using either the -vesa or -ati driver, then update to

Unfortunately, the EnvyNG installer results in a broken installation. Tango Icons Tango Desktop Project. dwContextData: 00000000 ... Compiz offers for variety, but introduces potential issues.

Edit bug mail Other bug subscribers Subscribe someone else Related questions transmission in Ubuntu: 2.51 transmission will not download and keeps shutting down,test said port block Bug attachments lspci -vvnn (edit) After some digging, I found this to be because the fglrx kernel module isn't loading. I'm not shure how to go about it and i don't know if i should use XGL og AIGLX. Here is my xorg.conf: Code: Section "InputDevice" Identifier "Generic Keyboard" Driver "kbd" Option "CoreKeyboard" Option "XkbRules" "xorg" Option "XkbModel" "pc105" Option "XkbLayout" "us" EndSection Section "InputDevice" Identifier "Configured Mouse" Driver "mouse"

If you find any new issues, please report them as separate bugs. Now i want composite effects. OpenGL renderer string: ATI Radeon X1200 Series OpenGL version string: 2.1.7415 Release So now my problem is getting ubuntu to boot using display 0. If it is, it would be helpful if you could (re-)post your Xorg.0.log from running with this version.

Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode May 17th, 2008 #1 agentsmith23 View Profile View Forum Posts Private So I was still trying to fix this problem and I decided to see what other options I could use with the fglrxinfo command. I don't have this same problem with the "Hardware Drivers" method of getting 3D effects. Jeff Balderson (jbalders) wrote on 2008-10-15: #21 Bryce, Interestingly, I just upgraded to intrepid last night to get around the annoying intrepid->nx->hardy keyboard mapping bug (reported by someone else already), so

also this... the only strange thing that i have on xorg.log is this (WW) AIGLX: 3D driver claims to not support visual 0x23 (WW) AIGLX: 3D driver claims to not support visual 0x24 User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. So i ran fglrxinfo with display 0 and got this back: Code: [email protected]:~$ fglrxinfo -display :0 display: :0.0 screen: 0 OpenGL vendor string: ATI Technologies Inc.

They should continue on fine without Bison, etc. Also, if you can reproduce the problem, can you attach your /var/log/Xorg.0.log and /var/log/Xorg.0.log.old Jeff Balderson (jbalders) wrote on 2008-08-05: #19 Alberto, In this case EnvyNG yields a broken installation because