Home > 3d Driver > 3d Driver Claims To Not Support Visual 0x4b

3d Driver Claims To Not Support Visual 0x4b

libGL warning: 3D driver claims to not support visual 0x4b ..remains in glxgears/glxinfo. In freedesktop.org Bugzilla #6624, Sebastian-gentoo (sebastian-gentoo) wrote on 2006-06-29: #17 After updating to the current MESA CVS (from Hanno Böck's Gentoo Overlay) the problem is gone. Se googli un po' scopri che c'e' un mucchio di gente con lo stesso warning e nessuno ha cavato un ragno dal buco. Read more... Check This Out

How about freezes on common ATI hardware: https://launchpad.net/distros/ubuntu/+source/xserver-xorg-video-ati/+bug/38181 ...and non-functional Matrox drivers: https://launchpad.net/distros/debian/+source/xserver-xorg-video-mga/+bug/58721 The package maintainers don't seem to care. That said, it seems mostly if not completely cosmetic. [email protected]:~$ glxinfo name of display: :0.0 libGL warning: 3D driver claims to not support visual 0x4b display: :0 screen: 0 direct rendering: Yes server glx vendor string: SGI server glx version The failure message I get is : libGL warning: 3D driver claims to not support visual 0x4b compiz: water: GL_ARB_fragment_program is missing And even more ugly is, that i can't enable https://bugs.launchpad.net/bugs/58541

Click Here to receive this Complete Guide absolutely free. The bug is well known, and fixed in current mesa HEAD. Changed in mesa: status: Confirmed → Fix Released In freedesktop.org Bugzilla #6624, Anonymous-dodgeit (anonymous-dodgeit) wrote on 2009-02-01: #49 (Sorry for logging in anonymous. Bug Watch Updater (bug-watch-updater) on 2007-08-16 Changed in dri: status: Unknown → Invalid Bug Watch Updater (bug-watch-updater) on 2007-08-17 Changed in dri: status: Invalid → Confirmed Sergio Zanchetta (primes2h) wrote on

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. libGL error: Can't open configuration file /root/.drirc: No such file or directory. libGL warning: 3D driver claims to not support visual 0x4b ..remains in glxgears/glxinfo. Needs investigation. > > That said, it seems mostly if not completely cosmetic.

Or the other way round: They only appear when enabling the composite extension ;-) In freedesktop.org Bugzilla #6624, Michel-tungstengraphics (michel-tungstengraphics) wrote on 2006-10-02: #29 *** Bug 8477 has been marked as direct rendering: Yes OpenGL renderer string: Mesa DRI Intel(R) 852GM/855GM 20050225 x86/MMX/SSE2 In freedesktop.org Bugzilla #6624, Erik Andrén (erik-andren) wrote on 2006-04-21: #8 I can confirm comment #7, I also get I got a feeling others are running into the same issue. Password Slackware This Forum is for the discussion of Slackware Linux.

Vansolrick Using Fedora 4 10th May 2007 03:25 PM "libGL warning: 3D driver claims to not support visual 0x5b" Logos Hardware & Laptops 3 2nd April 2007 12:20 AM libGL warning: Mesa: SSE cpu detected. That said, it's quite possibly a similar issue as bug 6689, so maybe the lessons learned there can be applied here. Sergio Zanchetta (primes2h) on 2007-05-07 Changed in xorg: status: Unconfirmed → Confirmed Juan Pablo Salazar Bertín (snifer) wrote on 2007-06-19: #31 Xorg.0.log Edit (39.6 KiB, text/plain) I assume this is not

I first noticed the crash bug when I tried to use the Fedora Core 6 livecd a few months back, but thought it was just a buggy distro. https://forums.mysql.com/read.php?113,101750,102101 None, the status of the bug is updated manually. Registration is quick, simple and absolutely free. display: :0 screen: 0 direct rendering: Yes server glx vendor string: SGI server glx version string: 1.2 server glx extensions: GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_OML_swap_method, GLX_SGI_make_current_read, GLX_SGIS_multisample, GLX_SGIX_hyperpipe, GLX_SGIX_swap_barrier, GLX_SGIX_fbconfig

are almost up to date ("Fedora rawhide"). his comment is here After launching "glxgears", a "Mesa" warning is spawned to the shell: "libGL warning: 3D driver claims to not support visual 0x4b". I'm going to fill it into the MESA tree to see what the developers say. It will become very ugly if I resize it to a smaller resolution.

The time now is 05:22 AM. are almost up to date ("Fedora rawhide"). PS. http://need2learn.net/3d-driver/3d-driver-claims-to-not-support-visual.html Thanks.

I'm running the newly released RedHat Enterprise 5, which is based on Fedora Core 6. In freedesktop.org Bugzilla #6624, Heijs (heijs) wrote on 2006-05-16: #13 I have the same problem with my Radeon r200 on an Asus P4P800. Direct rendering still seems functional though.

Using Hardy with FGLRX driver arno_b (arno.b) wrote on 2008-04-21: #37 The same with me using an ATI card with restricted drivers on hardy RC blubbi (torsten-steiner) wrote on 2008-05-01: #38

Mesa: Not testing OS support for SSE, leaving enabled. I'm having the same issues on a Panasonic Toughbook Cf-Y2 running FC6. When running /usr/local/bin/mysql-workbench I see the following errors on the cmd line libGL warning: 3D driver claims to not support visual 0x4b libGL warning: 3D driver claims to not support visual I've got similar screen issues like the shot above.

Bye Enrico Rodrigo Novo (rodarvus) wrote on 2006-09-12: #26 Just to give a heads on. In freedesktop.org Bugzilla #6624, Khashayar Naderehvandi (khashayar) wrote on 2006-04-20: #7 (In reply to comment #6) > (In reply to comment #5) > > Created an attachment (id=5384) [edit] [edit] > i noticed that i nolonger have 'xwmconfig' ... navigate here OpenGL renderer string: Mesa DRI R300 20060815 AGP 8x x86/MMX/SSE2 TCL OpenGL version string: 1.3 Mesa 6.5.2 OpenGL extensions: GL_ARB_fragment_program, GL_ARB_imaging, GL_ARB_multisample, GL_ARB_multitexture, GL_ARB_texture_border_clamp, GL_ARB_texture_compression, GL_ARB_texture_cube_map, GL_ARB_texture_env_add, GL_ARB_texture_env_combine, GL_ARB_texture_env_crossbar, GL_ARB_texture_env_dot3, GL_MESAX_texture_float,

If I need to > attach anything else, please do tell. I have no qualms with using a closed source driver... Please visit this page to clear all LQ-related cookies. Et aussi comment pouvoir lancer Kwin automatiquement au lancement de la session quand je veux simplement KDE comme bureau?

Moreover, the "savage" driver is affected, too ("IBM ThinkPad T23" sporting a "SuperSavage IX/C"). Anyway, I have the exact same issue on an intel 855GM, using i810 1.6.0, and mesa 6.5. You just need to start 'gnome-window-decorator' within your session. #5251 View Public Profile Visit #5251's homepage! Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications.

Find More Posts by agentdcooper 07-11-2007, 09:48 PM #3 folkenfanel Member Registered: Sep 2004 Location: formerly Fanelia and Zaibach Distribution: Slackware-current with KDE 4.8.5 Posts: 310 Rep: Libgl_always_indirect=true LIBGL_ALWAYS_INDIRECT=TRUE I don’t want to create an account to drop a singe message.) This is still not fixed in the current xserver. Changed in xserver-xorg-driver-ati: status: Unconfirmed → Confirmed Emilio Pavia (emilio-pavia-deactivatedaccount) wrote on 2006-09-04: #24 It seems to be a MESA problem: https://bugs.freedesktop.org/show_bug.cgi?id=6624 According to the bug report it should be fixed You are currently viewing LQ as a guest.

Note that this is completely cosmetic and has no functional impact." sam tygier (samtygier) wrote on 2006-11-29: #40 this and bug 56692 both link to the same upstream bug. mcblack View Public Profile Find all posts by mcblack #4 25th October 2006, 08:44 PM Bachmann Offline Registered User Join Date: Nov 2005 Age: 30 Posts: 123 ok, Subscribing... gartrog 4 janvier 2007 à 14:43:08 Ton warning n'est pas une erreur, justement puisque c'est un avertissement.

Pour ton problème de lancement au démarrage, il y a peut-être un souci de double lancement : kde relance en effet automatiquement les programmes qui étaient lancés quand il s'est arrêté, It works very well.