Home > 3d Driver > 3d Driver Claims To Not Support Visual 0x4a

3d Driver Claims To Not Support Visual 0x4a

Whenever a new version of fglrx was released i tried it out, most of the time some things just broke (xv mostly and i never really tried compiz but when i Wondered why I was getting downtime statistics from google... I have tried everything I can think of to accelerate the 2D graphics but nothing seemed to work. system memory and 512 Mb. Check This Out

beryl, instead prett fast... Comment Post Cancel Previous 1 2 3 Next Help Contact Us Go to top Powered by vBulletin Version 5.2.5 Copyright © 2017 vBulletin Solutions, Inc. worked fine so far! Advanced Search

Forum English Get Technical Help Here 64-bit (CLOSED) radeonhd driver not working! https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/206337/comments/9/+download

if it fails are you sure that you've enabled everything that need to be enabled?! Designed by Kyle Manna © 2003; Style derived from original subSilver theme.| Hosting by Gossamer Threads Inc. ©| Powered by phpBB 2.0.23-gentoo-p11 © 2001, 2002 phpBB Group Re: SIS DRI and Tags: None chabo Junior Member Join Date: Sep 2007 Posts: 28 #2 11-05-2007, 02:14 PM downgrade to xorg-server 1.3 add to /etc/portage/package.use: x11-libs/libX11 xcb x11-libs/cairo glitz svg png LIBGL_ALWAYS_INDIRECT=true fusion-icon Comment as well put it on cairo.

compiz tend to not work well (very slow and some apps bugs). card. Thanks in advance, 09-Mar-2009,23:38 #2 tcubed_bus View Profile View Forum Posts View Blog Entries View Articles Student Penguin Join Date Jun 2008 Posts 76 Re: radeonhd driver not working! Btw.

I have an ATI Radeon HD4670 graphics card and a 30 inch Dell 3007WFP-HC (2560x1600 @ 60 Hz) monitor. compiz tend to not work well (very slow and some apps bugs). thank you! Announcement Collapse No announcement yet. 9600(xt) + xorg-server 1.4 + fglrx 8.42 Collapse X Collapse Posts Latest Activity Search Page of 3 Filter Time All Time Today Last Week Last Month

Anyone have any ideas? Thanks!!! 10-Mar-2009,22:00 #6 tcubed_bus View Profile View Forum Posts View Blog Entries View Articles Student Penguin Join Date Jun 2008 Posts 76 Sorry, no MTRR smarts here Funny, I first mistyped Thanks for the link. you should use the xeffects version 0.6.2.

remember the svg flag which is fundamental for compiz to work. The thing is in the BIOS there are no options I can play with (Dell Studio XPS 435MT). glxgears is running fine, i have dri and all that stuff running. But the video driver itself seems OK now. 10-Mar-2009,22:23 #7 tcubed_bus View Profile View Forum Posts View Blog Entries View Articles Student Penguin Join Date Jun 2008 Posts 76 Re: Sorry,

Anmelden Registrieren Forum ATI 9600 Ubuntu 64bit via Filter Neue Beiträge nur hier Unbeantwortete Themen nur hier Ungelöste Themen nur hier 24 Stunden nur hier 12 Stunden nur hier 6 Stunden his comment is here Comment Post Cancel chabo Junior Member Join Date: Sep 2007 Posts: 28 #9 11-06-2007, 01:43 AM for me AIGLX + xorg-server-1.4 = no chance Comment Post Cancel givemesugarr Senior Member Join HTH 10-Mar-2009,13:39 #3 blue_devil View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Mar 2009 Posts 6 Re: radeonhd driver not working! Back to top Display posts from previous: All Posts1 Day7 Days2 Weeks1 Month3 Months6 Months1 YearOldest FirstNewest First Gentoo Forums Forum Index Desktop Environments All times are GMT Page 1

The time now is 03:24. © 2015 SUSE, All Rights Reserved. So I guess there should be some work done that I would have done myself (I'm a translator for GNOME and other projects and I do a lot of non-dev work try Code: grep -i aiglx /var/log/Xorg.0.log Verify that the 64 bit fglrx_dri.so object is OK Other thoughts: Code: dmesg | grep -i memory Is all your RAM being recognized by your this contact form I have downloaded the LiveCD and it seems to work fine.

if it fails are you sure that you've enabled everything that need to be enabled?! sceotend15th November 2007, 01:34 AMOkay, while I don't know exactly what I did to fix the above problem, its fixed. Here's my glxinfo: [email protected]:~$ glxinfo name of display: :0.0 libGL warning: 3D driver claims to not support visual 0x4a display: :0 screen: 0 direct rendering: Yes server glx vendor string: SGI

All rights reserved.

stay out of our way!" _______________________________________________ xorg mailing list [email protected] http://lists.freedesktop.org/mailman/listinfo/xorg _______________________________________________ xorg mailing list [email protected] http://lists.freedesktop.org/mailman/listinfo/xorg [Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] Follow-Ups: Re: SIS DRI and libGL warning: The rest either fail to display graphics correctly or crash altogether. and since you use kde, try beryl, which is faster and doesn't needs some gnome bindings that compiz-fusion needs. I know, I know SiS630 is old and everyone forgot about it already.

Last edited by givemesugarr; 11-05-2007, 04:45 PM. IIRC, neither beryl or compiz support POT textures if NPOT texutres are not available. Checking for XComposite extension : passed (v0.3) Checking for XDamage extension : passed Checking for RandR extension : passed Checking for XSync extension : passed Checking Screen 0 ... http://need2learn.net/3d-driver/3d-driver-claims-to-not-support-visual.html Thanks for any help.

and these were my flags: dbus -fuse -gnome -gtk kde svg -xcb. Thank you. :) bino14th December 2007, 10:00 AMWould be nice indeed, same issue here. i've put it ad world flag since is useful to have the packages compiled with it. Of all the 3D games I've tried only Neverball works without visual glitches.

All times are GMT-5. I re-installed the fglrx driver and tried the recommended changes in xorg.conf but nothing seems to help. Yes No OK OK Cancel X This page was generated at 06:24 AM.

You may have to register before you can post: click the register link above to proceed. Is anybody aware of any incompatibilities for these two components? but there are always these "AIGLX: 3D driver claims to not support visual" messages.. Februar 2006 Beiträge: 141 Wohnort: Eppingen /Baden Württemberg Zitieren 9.

I'm having the same problem with ati-drivers. my amdcccle (ati catalyst control centre) says i have for 128mb or video ram , where the 128mb is my shared memory (i.e the graphics apurture) i have also integrated 512MB I can't get yum to perform an update for the xorg-x11-drv-fglrx package at this time (nothing newer available apparently). When i used fglrx (i moved to nvidia recently and with the closed source drivers from nvidia almost everything worked out of the box) i remarked that things depend on the

Once glxinfo and fglrxinfo work, I expect the compiz-fusion-0.6.99.i386 (with updates added afterwards) will work as expected. My xorg.conf has the usual entries for making AIGLX work (at least they worked with F7, and the X server works in F8, but without glx functioning). libGL warning: 3D driver claims to not support visual 0x4a Root visual is not a double buffered GL visual libGL warning: 3D driver claims to not support visual 0x4a beryl: Root Well, I seem to have everything working with fglrx so it should work, but it doesn't.

Here is what I get Code: lsmod | grep -i fglrx fglrx 2339304 30 and Code: grep -i aiglx /var/log/Xorg.0.log (**) Option "AIGLX" "on" (==) AIGLX disabled (WW) fglrx: Force AIGLX Some of us can't afford the fancy cards to have the desktop effects enabled. Thanks for the reply.