Home > 3d Driver > 3d Driver Claims To Not Support Visual 0x46

3d Driver Claims To Not Support Visual 0x46

Especially, it would be great if you have any idea on how to manually change MTTR settings for 12 Gb. Regards, \sh Stephan Adig (sadig) on 2007-05-28 Changed in wine: assignee: nobody → ubuntu-wine vocx (eliudcabrera) wrote on 2007-06-03: #2 I also have a similar problem. However, the 2D performance of this driver is just not acceptable. Red Hat n'est pas responsable de son contenu. Check This Out

In addition, I did softlink the 32-bit fglrx_dri.so, without which I would keep getting a black screen. Back to top CarloJekkoVeteranJoined: 31 Mar 2005Posts: 1315Location: Baia Domizia :-) Posted: Wed Nov 28, 2007 12:15 pm Post subject: come non ti funziona??????? SwScaler: using unscaled yuv420p -> rgb32 special converter [xv] using compiz composited rgb output Per quanto riguarda GE, prova a copiare /usr/lib/libGL.so.1 dove è installato google-earth pensa che a me lampeggia Did you softlink your 32bit fglrx_dri.so file with your 64bit lib location? https://bugs.launchpad.net/bugs/96943

[email protected]:~$ wine /cdrom/install.exe libGL warning: 3D driver claims to not support visual 0x46 libGL warning: 3D driver claims to not support visual 0x46 fixme:bitblt:X11DRV_BitBlt potential optimization - client-side DIB copy fixme:bitblt:X11DRV_BitBlt what card are you using? Any additional thoughts are greatly appreciated. If this is your first visit, be sure to check out the FAQ.

Ce site est également maintenu par la communauté. sceotend15th November 2007, 01:34 AMOkay, while I don't know exactly what I did to fix the above problem, its fixed. Arch Linux Home Pacchetti Forum Planet Wiki Bug AUR Scarica FAQ Iscriviti Login Ricerca avanzata Modifica la dimensione del carattere Messaggi senza risposta • Argomenti attivi Informazione L’argomento richiesto non esiste. Is anybody aware of any incompatibilities for these two components?

ho patchato mplayer, ho rifatto il tar.gz con la cartella patchata e poi rifatto il digest in /usr/local/portage (copiando l'ebuild originale di mpalyer) ma puoi fare in tanti altri modi....ciao !!_________________C. With the new drivers (fglrx) I am getting the following error message [fglrx:firegl_addmap] *ERROR* mtrr allocation failed (-22) Today, I realized that typing cat /proc/mtrr will return reg00: base=0x00000000 ( 0MB), HTH 10-Mar-2009,13:39 #3 blue_devil View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Mar 2009 Posts 6 Re: radeonhd driver not working! read this post here I'm using Wine included in those repositories which is Wine 0.9.22.

qui trovi la patch http://www.mail-archive.com/[email protected]/msg02164.html oppure qui http://smspillaz.googlepages.com/mplayrepatch.patch navighi sino alla cartella ‘libvo’ ; poi dai patch -p0 vo_xv.c mplayrepatch.patch ; il video sarà molto fluido... (più veloce di chi usa Designed by Kyle Manna © 2003; Style derived from original subSilver theme.| Hosting by Gossamer Threads Inc. ©| Powered by phpBB 2.0.23-gentoo-p11 © 2001, 2002 phpBB Group Quick Search: in All What am I missing? August 2006 Beiträge: 1300 Wohnort: Wiefelstede Zitieren 9.

Driver DLL used: libGL.so.1 If this is intentional, add "+set r_allowSoftwareGL 1" to the command line when starting the game.***********************************************************...WARNING: could not set the given mode (4)Initializing OpenGL display...setting mode 3: check over here Log in / Register Ubuntuwine package Overview Code Bugs Blueprints Translations Answers wine doesn't work because of 3D driver (VIA) Bug #96943 reported by wagaru on 2007-03-27 This bug report is vBulletin 2000 - 2017, Jelsoft Enterprises Ltd. I have downloaded the LiveCD and it seems to work fine.

This probably reflects a bug in the program. http://need2learn.net/3d-driver/3d-driver-claims-to-not-support-visual-0x4b.html Or, in Opensuse, log in using fvwm or icewm instead of KDE. Thanks! « Previous Thread | Next Thread » Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Facebook Twitter Posting Permissions You may not post new threads You may not post replies You may I have played with the various Device options tossed about the forums to no effect. # Xorg configuration created by livna-config-display Section "ServerLayout" Identifier "single head configuration" Screen 0 "Screen0" 0

The same thing happens when I run it from the ~/.wine/drive_c/Program FIles/ directory. Back to top koenderooGuruJoined: 03 Jan 2004Posts: 514Location: Zwolle, The Netherlands Posted: Thu Jul 24, 2008 10:49 am Post subject: maybe this will help: http://gentoo-wiki.com/HOWTO_XGL/Troubleshooting#GLX_EXT_texture_from_pixmap_is_missing otherwise: try google for GLX_EXT_texture_from_pixmap_is_missing For details and our forum data attribution, retention and privacy policy, see here Downloads Support Community Development Help Login Register Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick http://need2learn.net/3d-driver/3d-driver-claims-to-not-support-visual.html Designed by Kyle Manna © 2003; Style derived from original subSilver theme.| Hosting by Gossamer Threads Inc. ©| Powered by phpBB 2.0.23-gentoo-p11 © 2001, 2002 phpBB Group FedoraForum.org > Fedora 24/25

try Code: grep -i aiglx /var/log/Xorg.0.log Verify that the 64 bit fglrx_dri.so object is OK Other thoughts: Code: dmesg | grep -i memory Is all your RAM being recognized by your Whenever a new version of fglrx was released i tried it out, most of the time some things just broke (xv mostly and i never really tried compiz but when i EndSection Comunque, la patch applicata non fa nulla?_________________C.

HTH 10-Mar-2009,18:50 #5 blue_devil View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Mar 2009 Posts 6 Re: radeonhd driver not working!

That did it. Juli 2008 20:21 Habe ich gemacht. Dunno. Video card is VIA K8M800, S3 UnichromePro IGP.

my amdcccle (ati catalyst control centre) says i have for 128mb or video ram , where the 128mb is my shared memory (i.e the graphics apurture) i have also integrated 512MB Here is what it reports when I try to launch compiz: Code: ~ $ compiz --replace compiz (core) - Fatal: GLX_EXT_texture_from_pixmap is missing compiz (core) - Error: Failed to manage screen: As a side note: I was able to install the "flgrx" driver. navigate here Usage: winedbg [ [ --gdb ] [ prog-name [ prog-args ] | | file.mdmp | --help ] [email protected]:/usr/bin$ libGL warning: 3D driver claims to not support visual 0x46 0000: f0000001

I re-installed the fglrx driver and tried the recommended changes in xorg.conf but nothing seems to help. Welcome! I'm using Ubuntu 6.10, with 2.6.17-11-generic kernel. Le Projet Fedora est maintenu et dirigé par la communauté et sponsorisé par Red Hat.

Graphics Card memory. Dann über "Hardware Treiber" den ATI Treiber installiert und wieder nichts.Folgende Ausgabe beim Versuch ein Spiel zu starten:"\----- Initializing Renderer \----\----\----\----\----\----\----\-------\----- Client Initialization Complete \-----\----- R_Init \-----...loading libGL.so.1: Initializing OpenGL display...setting C'est surtout les alertes AIGLX qui me semblent suspectes.Merci de l'aide que vous pourrez m'apporter. Februar 2006 Beiträge: 141 Wohnort: Eppingen /Baden Württemberg Zitieren 9.

Indice Staff • Cancella cookie • Tutti gli orari sono UTC + 1 ora [ ora legale ] Powered by phpBB Forum Software © phpBB Group • Traduzione Italiana phpBBItalia.net basata ATI è proprio una ciofeca !!!_________________C. libGL warning: 3D driver claims to not support visual 0x46 0000: f0000001 00000300 f0000006 00000001 0010: f000000b 00000000 f000000c 00341aa0 0020: f000000d 00341aa0 f000000e 80200020 0030: f0000002 00000000 f0000003 00000000 0040: