Home > 3d Driver > 3d Driver Claims To Not Support Visual 0x42

3d Driver Claims To Not Support Visual 0x42

Does anyone know how the MTTR problem can be fixed? i installed 7.0 ( latest stable ) that didnt work .. Register All Albums FAQ Today's Posts Search Hardware & Laptops Help with your hardware, including laptop issues Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads Earn Cash. Check This Out

Version : 1.2 Mesa 6.4.1 Extensions : GL_ARB_multisample GL_ARB_texture_env_add GL_ARB_texture_mirrored_repeat GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_func_separate GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_copy_texture GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_paletted_texture GL_EXT_polygon_offset GL_EXT_rescale_normal GL_EXT_separate_specular_color GL_EXT_shared_texture_palette GL_EXT_stencil_wrap GL_EXT_subtexture GL_EXT_texture Sod75 (launchpad-net-vernaillen) wrote on 2006-08-28: #19 Ok I fixed it on my installation(kubuntu dapper 6.06.1) by applying the patch from CVS manually. I don't think they can help. To get a backtrace enter "bt" at the gdb prompt.

Hopefully someone here can. Launchpad couldn't import bug #7574 from freedesktop.org Bugzilla. (what does this mean?) Affecting: X.Org X server Filed here by: Javier Jardón When: 2006-11-04 Completed: 2006-11-05 Target Distribution Baltix BOSS Juju Charms But still no compositing :-("glxinfo | grep direct" told me:[[email protected] ~]$ glxinfo | grep direct direct rendering: Yes"grep -i aiglx /var/log/Xorg.0.log gives" me:[[email protected] ~]$ grep -i aiglx /var/log/Xorg.0.log (**) Option "AIGLX"

Maybe it's a bad chip, a voltage drop issue, a timing problem. Dunno. If this is your first visit, be sure to check out the FAQ. krisbee at krisbee.com Wed Mar 29 07:46:06 PST 2006 Previous message: My site about Xorg, Aiglx and Xgl Next message: radeon driver from ati-1-0-branch vs radeonfb from 2.6.16git14 Messages sorted by:

See original description Tags: video Edit Tag help Matthew Lange (matthewlange) on 2006-05-26 Changed in xserver-xorg-driver-tdfx: assignee: nobody → ubuntu-x-swat Jan Klopper (janklopper-innerheight) wrote on 2006-06-01: #1 What kind of voodoo Edit bug mail Other bug subscribers Subscribe someone else Remote bug watches gentoo-bugs #140471 [RESOLVED FIXED] Edit freedesktop-bugs #7574 [RESOLVED FIXED] Edit Bug watches keep track of this bug in other But, Xine everytime end playing files reboot xserver and i'm not able to catch the reason why at the end of the file play my xerver crash. https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/206337/comments/9/+download try Code: grep -i aiglx /var/log/Xorg.0.log Verify that the 64 bit fglrx_dri.so object is OK Other thoughts: Code: dmesg | grep -i memory Is all your RAM being recognized by your

But quakeforge shows good textures and I guess that the textures API functions called by the old glquake engine are different from those used by quekeforge. Unplug 8Gigs of RAM, see if it works then? I searched and tried so many > >> things to get the GL programs to run on the voodoo3 that im in > >> a fog what to try next. > make linux-dri (i had to make a symlink from /usr/X11R6/bin/makedepend to /usr/bin/makedepend, otherwise smooth compile) cd lib mv /usr/lib/dri/tdfx_dri.so /usr/lib/dri/tdfx_dri.so.original cp ./tdfx_dri.so /usr/lib/dri/tdfx_dri.so that's it !

A backtrace would probably help the investigation of the problem. http://marc.info/?l=dri-users&m=115428461402282 I have downloaded the LiveCD and it seems to work fine. Thanks for any help. As a side note: I was able to install the "flgrx" driver.

Thanks for the reply. http://need2learn.net/3d-driver/3d-driver-claims-to-not-support-visual-0x4b.html Video mode 1024x768 initialized. I have a brand new arch setup with kde 4.1 working pretty nice. I think the problem is mesa-dri related.

I'm backing up my system now... ETRacer gives me between 80-100 fps, but i get this error in konsole. Then run gdb -c core . http://need2learn.net/3d-driver/3d-driver-claims-to-not-support-visual.html Comment on this change (optional) Email me about changes to this bug report xserver-xorg-video-tdfx (Ubuntu) Edit Fix Released High Ubuntu-X Edit You need to log in to change this bug's

I can compile tyrquake v0.54 or glquake from http://mfcn.ilo.de/glxquake/. This information was last pulled 19 hours ago. i tried to upgrade to xorg 7.1 the results were even less brilliant.

Did you softlink your 32bit fglrx_dri.so file with your 64bit lib location?

Thanks!!! 10-Mar-2009,22:00 #6 tcubed_bus View Profile View Forum Posts View Blog Entries View Articles Student Penguin Join Date Jun 2008 Posts 76 Sorry, no MTRR smarts here Funny, I first mistyped Oh, my card is PCI Voodoo3 2000. The time now is 03:21. © 2015 SUSE, All Rights Reserved. [prev in list] [next in list] [prev in thread] [next in thread] List: dri-users Subject: Re: [Dri-users] Voodoo3 xorg 7 You could burn a Puppy linux CDROM and run off of that, see if the hardware checks out all right.

I really could use some help here. Gentoo Bugzilla #140471 freedesktop.org Bugzilla #7574 URL: The information about this bug in Launchpad is automatically pulled daily from the remote bug. It's for fglrx and compiz, not really what you are asking, but he presents a good discussion nonetheless. navigate here Everything else does.

This is free software, > and you are welcome to redistribute it under certain conditions. > See http://www.gnu.org/copyleft/gpl.html for details. > > libGL: XF86DRIGetClientDriverName: 1.1.1 tdfx (screen 0) > libGL: OpenDriver: all the same > tuxracer starts and as soon as i click the first time to start > then the program stops and returns the error message. > > I tried